Archivo de la etiqueta: Linux

Error al actualizar componentes de Plesk: Zend_Db_Adapter_Exception

Error al actualizar componentes de Plesk: Zend_Db_Adapter_Exception

Este error ya se está repitiendo demasiado a menudo por lo que vamos a dejaros aquí la solución. Al actualizar componentes de Plesk (bajo Linux), hay un error de que no se pueden volver a arrancar determinados servicios y al reiniciar el VPS, no funciona Plesk.

Sigue leyendo

Proteger /wp-admin/ de WordPress con contraseña: ¡Ojo con esto!

Proteger wp-admin de WordPress: Temas a tener en cuenta

A día de hoy WordPress sigue sin ofrecer una protección contra ataques de fuerza bruta al panel de administración. Solo si se instala JetPack lo incorpora. No obstante es recomendable ponerselo lo más complicado posible a quién quiera acceder a la administración de un WordPress.

Sigue leyendo